Problemi del Finder/G5

Un misto di vari argomenti di discussione tutti a base di Mele Apple. Novità, soluzione di problemi, curiosità e dibattiti.

Moderatori: Collaboratori, ilMac.net Staff

Problemi del Finder/G5

Messaggioda ShockAce » gio gen 29, 2009 11:09 am

Immagine

Avete presente quando il finder continua ad uscire e rientrare, come se si facesse un'uscita forzata, sia se in primo piano che in background? Ecco...

Naturalmente ho fatto la riparazione dell'HD (che aveva dei piccoli problemi...) e dei suoi permessi... Sembra sia ok, ma poi mentre lavoro il finder compie sempre questa operazione ogni 2/3 minuti...

Premettendo che non ho installato niente di pericoloso, se si eccettua CoverSurtra, in questa situazione non riesco a lavorare... C'è qualcosa che bisogna cancellare nei files di sistema per ripristinare il funzionamento del finder? Si può fare una riparazione più a fondo dell'HD, ammesso che c'entri qualcosa?

Grazie in anticipo...
Immagine
ShockAce
ilMac.net Lover
 
Messaggi: 3224
Iscritto il: mer ott 27, 2004 12:13 pm
Località: Udine

Re: Problemi del Finder/G5

Messaggioda niguli » gio gen 29, 2009 11:30 am

ShockAce ha scritto:Immagine

Avete presente quando il finder continua ad uscire e rientrare, come se si facesse un'uscita forzata, sia se in primo piano che in background? Ecco...

Naturalmente ho fatto la riparazione dell'HD (che aveva dei piccoli problemi...) e dei suoi permessi... Sembra sia ok, ma poi mentre lavoro il finder compie sempre questa operazione ogni 2/3 minuti...

Premettendo che non ho installato niente di pericoloso, se si eccettua CoverSurtra, in questa situazione non riesco a lavorare... C'è qualcosa che bisogna cancellare nei files di sistema per ripristinare il funzionamento del finder? Si può fare una riparazione più a fondo dell'HD, ammesso che c'entri qualcosa?

Grazie in anticipo...


spiegami meglio cosa intendi per uscire e rientrare....

comunque mi gioco il co****ne destro che questo è il tuo problema...

o anche qui:

http://discussions.apple.com/message.js ... ID=8858429
http://forums.macosxhints.com/showthread.php?t=97085


quindi controlla se hai Stuffit AVR in Preferenze di sistema e mettilo su OFF, oppure disinstallalo (con il suo uninstaller)...
Avatar utente
niguli
Moderatore
 
Messaggi: 9190
Iscritto il: lun lug 26, 2004 1:15 pm
Località: Vicopisano (Pisa)

Messaggioda ShockAce » gio gen 29, 2009 11:41 am

Nicola... Zio canaglia... Ma quanto ti adoro... Quanto...

Ho messo su Off e poi l'ho rimosso direttamente con tasto destro sull'icona in Preferenze di Sistema (ma così è cancellato del tutto?) ed ho risolto istantaneamente il problema...

Altra bottiglia, altro giro... Io aspetto, aspetto, aspetto...
Immagine
ShockAce
ilMac.net Lover
 
Messaggi: 3224
Iscritto il: mer ott 27, 2004 12:13 pm
Località: Udine


Torna a ilMacEdonia

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron