aiuto..problema con ipod nano

Il miglior posto per parlare di iPod, iTunes Music Store e musica in generale.

Moderatori: Collaboratori, ilMac.net Staff

aiuto..problema con ipod nano

Messaggioda silviettaottant8 » gio feb 21, 2008 12:43 pm

ciao a tutti...da un anno ho un ipod nano seconda generazione e da qualche giorno il tasto centrale (seleziona) non funziona piu..
ho provato a ripeistinare tutto ma il problema non si risolve...
qualcuno mi da una mano o devo per forza pportarlo in assistenza??? :cry: :cry: :cry:
silviettaottant8
New Entry
 
Messaggi: 2
Iscritto il: gio feb 21, 2008 12:39 pm
Località: italia

Messaggioda Joebar » gio feb 21, 2008 12:56 pm

Ciao e benvenuta!
Se non hai ancora provato a fare un hard reset, segui le istruzioni riportate qui.
Se non funziona, o se la garanzia non è ancora finita, fai un salto in assistenza.
Tienici aggiornati...
Quattro polli fritti. E una coca.

Era meglio quando Apple faceva prodotti di nicchia...
Avatar utente
Joebar
ilMac.net Lover
 
Messaggi: 2344
Iscritto il: lun nov 13, 2006 11:04 pm
Località: Pontedera (PI)

Messaggioda ShockAce » gio feb 21, 2008 1:22 pm

Spero per te sia ancora in garanzia... A me è "scoppiato" dopo 13 mesi!!! Se lo è fai svelta e facci sapere!!!!
Immagine
ShockAce
ilMac.net Lover
 
Messaggi: 3224
Iscritto il: mer ott 27, 2004 12:13 pm
Località: Udine

Messaggioda BlackSheep » gio feb 21, 2008 2:52 pm

meglio questo qui...in italiano :D:D

Comunque devi toglierlo dall'hold..e premere contemporaneamente il tasto play e menu e tenerli premuti finche non si spegne tutto.
Ti comparirà una mela grigetta su fondo nero...
Ed ecco resettato il piccoletto :wink:
Stefano
___________
"Aspetto che il panico cresca, quando la paura
si tramuta in visioni celestiali, inizio a staccare..." (K.Schwantz)

Immagine
Avatar utente
BlackSheep
ilMac.net Lover
 
Messaggi: 2812
Iscritto il: lun feb 26, 2007 10:09 am
Località: Udine

uff

Messaggioda silviettaottant8 » ven feb 22, 2008 10:58 am

ho provato tutto quello che mi avete detto...ma...il pulsante centrale non vuol saperne di funzionere..
così anche se schiaccio menù e seleziona contemporaneamente non mi succede proprio nulla....
non voglio mandarlo in assistenza..uff!!!!
silviettaottant8
New Entry
 
Messaggi: 2
Iscritto il: gio feb 21, 2008 12:39 pm
Località: italia

Re: uff

Messaggioda ShockAce » ven feb 22, 2008 11:36 am

silviettaottant8 ha scritto:ho provato tutto quello che mi avete detto...ma...il pulsante centrale non vuol saperne di funzionere..
così anche se schiaccio menù e seleziona contemporaneamente non mi succede proprio nulla....
non voglio mandarlo in assistenza..uff!!!!


Se è in garanzia, ripeto, portalo. E alla svelta. A meno che tu non voglia tenertelo rotto.
Immagine
ShockAce
ilMac.net Lover
 
Messaggi: 3224
Iscritto il: mer ott 27, 2004 12:13 pm
Località: Udine


Torna a ilMac & Musica

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

cron