[FCP 6.0] Problemi di timing tra clip e Viewer

Fare video digitale col Mac: applicazioni, recensioni e tutorial a cura del FCPUG.it

Moderatori: Collaboratori, ilMac.net Staff, FCPUG.it Staff

[FCP 6.0] Problemi di timing tra clip e Viewer

Messaggioda Duca » ven lug 31, 2009 4:46 pm

[FCP 6.0] Problemi di timing tra clip e Viewer

Ciao a tutti,
non capisco perche´quando importo una clip nel Viewer, mi sballa la sua durata. Per esempio, se importo una clip

lunga 10 min e 40 sec., e poi la carico nel Viewer, me la da con una durata differente o comunque non riesco piu´a

trovare i riferimenti che mi ero appuntato vedendo la clip AL di fuori di FCp, cioe´ visualizzandola con Quicktime e

segnando gli intervalli di video che poi mi servivano.
Forse cé´qualcosa di sballato nei due contatori (Alto a DS e SX) del Viewer? O cosa?
Non e´da molto che ho sto problema...

Grazie
Duca
Amicone
 
Messaggi: 102
Iscritto il: mer apr 30, 2008 8:49 am

Re: [FCP 6.0] Problemi di timing tra clip e Viewer

Messaggioda Red » mer ago 05, 2009 11:11 am

a naso potrebbe essere un problema di Frame Rate. Fai una prova. Carica il contenuto che si sballa nel viewer in timeline, se la riga di rendering real time non è di colore grigia, significa che FCP non sta lavorando nel formato corrispondente al materiale in uso. Inoltre verifica che la velocità della clip sia ad occhio uguale, quella letta da Final Cut, e quella letta da quicktime.

Il contatore "timecode" non può sbagliare a meno che il timecode non sia corrotto, ma ti avvisa in tale caso, poichè è il vero è unico riferimento, per l'operatore e per il software.

In che formato è la clip su cui stai lavorando?
Avatar utente
Red
ilMac.net Lover
 
Messaggi: 1053
Iscritto il: sab apr 23, 2005 1:29 pm
Località: Parma

Re: [FCP 6.0] Problemi di timing tra clip e Viewer

Messaggioda Duca » mer ago 05, 2009 11:50 am

Si forse ho capito
lavoro con una Sequence HDV 720p 25fps dove carico per0´interviste in DV PAL...
Duca
Amicone
 
Messaggi: 102
Iscritto il: mer apr 30, 2008 8:49 am

Re: [FCP 6.0] Problemi di timing tra clip e Viewer

Messaggioda Red » mer ago 05, 2009 12:58 pm

eh si, è quello il problema.
Comunque in timeline dovrebbe essere tutto normale.
Al massimo puoi creare una nuova sequenza, caricarci i contenuti dispettosi e ritagliare da li. Una volta ritrovato lo spezzone, con un copia/incolla te lo trasferisci sulla sequenza definitiva...è un idea...
Avatar utente
Red
ilMac.net Lover
 
Messaggi: 1053
Iscritto il: sab apr 23, 2005 1:29 pm
Località: Parma

Re: [FCP 6.0] Problemi di timing tra clip e Viewer

Messaggioda Duca » mer ago 05, 2009 2:50 pm

ottima idea!
:D
Duca
Amicone
 
Messaggi: 102
Iscritto il: mer apr 30, 2008 8:49 am


Torna a ilMac & Video

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite