che paranoia :-)

Fare video digitale col Mac: applicazioni, recensioni e tutorial a cura del FCPUG.it

Moderatori: Collaboratori, ilMac.net Staff, FCPUG.it Staff

che paranoia :-)

Messaggioda exlimd » lun apr 06, 2009 3:47 pm

salve gente, bello questo forum pieno di topic su cui avere mille risposte. fortuna averlo trovato.
comunque vi saluto anche sperando di eliminare una paranoia che mi circola nella testa come la nuvola di fantozzi.
mi è caduta la fotocamera in terra, solito panico da speriamo tutto apposto, e fin li pare di si, ma cosa strana vado per mettere i file su pc, e su 1,2 g di file mi rivela solo una video di 200 mg, come mai? mi è difficile unire la caduta con questo problema, però la coincidenza e maligna!eheheh #-o :wink: :D
exlimd
New Entry
 
Messaggi: 8
Iscritto il: lun apr 06, 2009 3:40 pm

Messaggioda niguli » lun apr 06, 2009 3:58 pm

ciao e benvenuto :)


usi mac o windows (domanda che mi è sorta dall'altra tua risposta su altro thread ... ) ? :)
Avatar utente
niguli
Moderatore
 
Messaggi: 9190
Iscritto il: lun lug 26, 2004 1:15 pm
Località: Vicopisano (Pisa)

Messaggioda Joebar » lun apr 06, 2009 4:14 pm

se ti è caduta mentre la stavi usando è possibile che non abbia portato a termine la scrittura e ti si sia corrotto qualcosa.

Benvenuto, se hai tempo e voglia passa a presentarti nel topic apposito del macbar
Quattro polli fritti. E una coca.

Era meglio quando Apple faceva prodotti di nicchia...
Avatar utente
Joebar
ilMac.net Lover
 
Messaggi: 2344
Iscritto il: lun nov 13, 2006 11:04 pm
Località: Pontedera (PI)

Messaggioda juri » lun apr 06, 2009 4:27 pm

Benvenuto!!
Aiò!
juri
ilMac.net Lover
 
Messaggi: 1608
Iscritto il: gio nov 04, 2004 11:38 am
Località: a passeggio per la rete

Messaggioda exlimd » lun apr 06, 2009 4:31 pm

mi è caduta spenta. e probabile dunque che di danneggino dei file in questo modo? #-o
exlimd
New Entry
 
Messaggi: 8
Iscritto il: lun apr 06, 2009 3:40 pm

Messaggioda niguli » lun apr 06, 2009 4:52 pm

direi di no...
Avatar utente
niguli
Moderatore
 
Messaggi: 9190
Iscritto il: lun lug 26, 2004 1:15 pm
Località: Vicopisano (Pisa)

Messaggioda exlimd » mar apr 07, 2009 2:04 pm

ok allora ragazzi sai cosa vi dico che è pura coincidenza, considerando il fatto che l'unico video rimasto era l'ultimo registrato, sarà stato un'errore di sistema della sd card. che ne dite?
exlimd
New Entry
 
Messaggi: 8
Iscritto il: lun apr 06, 2009 3:40 pm

Messaggioda niguli » mar apr 07, 2009 2:12 pm

in effetti potrebbe essere proprio così... mi dispiace ma non mi viene in mente altro in merito :(
Avatar utente
niguli
Moderatore
 
Messaggi: 9190
Iscritto il: lun lug 26, 2004 1:15 pm
Località: Vicopisano (Pisa)


Torna a ilMac & Video

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti