slide in movimento su FCP a scatti dopo esportazione

Fare video digitale col Mac: applicazioni, recensioni e tutorial a cura del FCPUG.it

Moderatori: Collaboratori, ilMac.net Staff, FCPUG.it Staff

slide in movimento su FCP a scatti dopo esportazione

Messaggioda pumaelcobrador » lun feb 09, 2009 10:12 am

salve a tutti,

vi pongo il mio quesito, ho montato per un amico un video ricordo con slide di vecchie foto (considerate che i file jpg in origine erano delle dimensioni max di 1,2 MB), che ho messo in movimento con le funzione di motion all'interno di FCP, ok gli spostamenti erano abbastanza accentuati ma non maggiori ad un effetto kernburns di imovie per fare un paragone, bene, superati i 13 minuti di montaggio all'inserimento delle ultime slide, mi appare sulla barra superiore della timeline il segno rosso, mi chiedeva il rendering per delle immagini ferme (prima ancora di applicare i movimenti con motion)... ,mah!!! ho effettuato il rendering, poi ho messo i movimenti con motion, riguardando sulla timeline il filmato finale ho notato che le immagini si muovevamo ma a piccoli scatti, allora ho iniziato gli esperimenti ho fatto l'ultima parte in nuovo progetto, su quest'ultimo nella timeline filava liscio, ma poi quando esportavo il file in quick time, riguardandolo mi ripresentava il problema, allora insospettito ho esportato anche la prima parte del progetto originale (quella in cui non avevo avuto problemi) stesso problema con quick time una volta esportato il video andava a piccoli scatti.....

ringrazio tutti coloro che sapranno gentilmente dirmi qualche cosa

ho poi risolto il montaggio grazie ad un altro software, però ero curioso di sapere un vs parere in merito


saluti
Avatar utente
pumaelcobrador
ilMac.net Lover
 
Messaggi: 1411
Iscritto il: gio ott 30, 2003 7:17 pm
Località: Bologna

Torna a ilMac & Video

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

cron