Problema acquisizione

Fare video digitale col Mac: applicazioni, recensioni e tutorial a cura del FCPUG.it

Moderatori: Collaboratori, ilMac.net Staff, FCPUG.it Staff

Problema acquisizione

Messaggioda Carlitos » lun dic 11, 2006 9:13 pm

Salve
sono nuovo di questo forum e mi presento subito con un problema:

qualche mese fa ho comperato dall'America una Canopus ADVC-55 e ho provato ad importare in FinalCut delle VHS ma cattura solamente in bianco e nero. Ho provato a cambiare videoregistratore e non è cambiato niente. Ho provato a collegarmi all'uscita video direttamente dalla televisione (e lì vedo a colori :D ) ma non è cambiato niente.
Questi tentativi li ho fatti anche utilizzando iMovieHD ma il risultato non è cambiato.

Io ho catturato in DV-PAL.

Gli switch della Canopus sono:

1 on
2 off
3 off
4 off
5 off
6 off

Grazie a tutti coloro che vorranno aiutarmi.
Carlitos
New Entry
 
Messaggi: 5
Iscritto il: gio nov 23, 2006 4:37 am

Messaggioda Joebar » lun dic 11, 2006 9:46 pm

non avendo sottomano il manuale dell'ADVC-55, non so aiutarti con gli switches, credo che il problema venga dalla configurazione di quelli. Puoi dirmi a cosa corrispondono gli switches?
Avatar utente
Joebar
ilMac.net Lover
 
Messaggi: 2344
Iscritto il: lun nov 13, 2006 11:04 pm
Località: Pontedera (PI)

Messaggioda Carlitos » mar dic 12, 2006 4:03 am

Intanto grazie per avermi risposto....

allora il pannello sopra la scheda dice:

N° MODE OFF ON

1 Video format NTSC PAL
2 PAL/SECAM (sw1=ON) PAL SECAM
NTSC Setup Level (sw1=OFF) 0 IRE 7.5 IRE
3 Audio Input Level 0 dB +15 dB
4 Reserved --- ---
5 Reserved --- ---
6 Reserved --- ---

io li ho settati come ho scritto prima.

Grazie. [-o<
Carlitos
New Entry
 
Messaggi: 5
Iscritto il: gio nov 23, 2006 4:37 am

Messaggioda Carlitos » mar dic 12, 2006 4:08 am

Scusa ma io avevo fatto lo schema incolonnato invece è venuto fuori un po di caos, spero che tu riesca a capire se no fammi sapere. :)
Carlitos
New Entry
 
Messaggi: 5
Iscritto il: gio nov 23, 2006 4:37 am

Messaggioda Joebar » mar dic 12, 2006 11:42 am

In teoria, gli switches sono settati giusti. Googlando in giro ho trovato che il tuo problema ce l'hanno gli utilizzatori francesi, a causa del fatto che si trovano ad acquisire in PAL roba registrata in SECAM. Quindi, così a occhio, o è sbagliata l'indicazione dello switch 2 (hai provato a cambiarlo? fallo a box scollegato mi raccomando), oppure è un problema di collegamenti. Purtroppo, non potendomi registrare sul sito di Canopus, non posso accedere al supporto e alla documentazione tecnica del tuo box, quindi devo tirare un po' a indovinare. Puoi fornirmi altre info, tipo i collegamenti che hai fatto? Ragazzi del forum, altre idee?
Avatar utente
Joebar
ilMac.net Lover
 
Messaggi: 2344
Iscritto il: lun nov 13, 2006 11:04 pm
Località: Pontedera (PI)

Welcome!

Messaggioda Red » mar dic 12, 2006 12:42 pm

Benvenuto Carlito sul nostro Forum! :wink:

Associandomi a quello che ti ha già consigliato Joe e senza fare ulteriori indagini, ti butto lì un suggerimento:

E se il problema fosse che il tuo canopus sta interpretando le cassette VHS Pal in VHS NTSC?! Gli switch anche a me sembrano settati correttamente, magari per sfizio potresti provare ad importare il video cambiando i settaggi di FC, ma temo il problema sia a monte...

tienici informati, ok?! ciao!
Avatar utente
Red
ilMac.net Lover
 
Messaggi: 1053
Iscritto il: sab apr 23, 2005 1:29 pm
Località: Parma

Messaggioda Carlitos » mar dic 12, 2006 7:22 pm

Finalmente ho risolto :D
scusate se non l'ho detto prima ma sono andato a letto alle 7 questa mattina per risolvere il problema :o e mi sono alzato alle 9 e sono tornato adesso.

in realta anche il secondo sw era su ON e per questo vedevo in b/n e quando l'ho spostato non ho riavviato FinalCut poi per caso l'ho chiuso e riaperto e per magia tutto si è colorato :D

Sono felicissimo. Grazie a tutti per i consigli.

P.s.: Vorrei fare una domanda sull'Export di FinalCut... è meglio che apra un nuovo messaggio o posso continuare qui?
Carlitos
New Entry
 
Messaggi: 5
Iscritto il: gio nov 23, 2006 4:37 am

Messaggioda Marco » mar dic 12, 2006 8:11 pm

Meglio un nuovo messaggio, visto anche il potenziale interesse dell'argomento.
"Never trust a computer you can’t throw out a window ".
Steve Wozniak
--
http://marcofreccero.blogspot.com/
Avatar utente
Marco
Staff - Web Editor
 
Messaggi: 2063
Iscritto il: sab dic 22, 2001 2:00 am
Località: Savona

Messaggioda Carlitos » mar dic 12, 2006 9:46 pm

Perfetto ne apro uno nuovo.

Grazie. :)
Carlitos
New Entry
 
Messaggi: 5
Iscritto il: gio nov 23, 2006 4:37 am


Torna a ilMac & Video

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron