motion: mi è sparito l'inspector!?

Fare video digitale col Mac: applicazioni, recensioni e tutorial a cura del FCPUG.it

Moderatori: Collaboratori, ilMac.net Staff, FCPUG.it Staff

motion: mi è sparito l'inspector!?

Messaggioda Lumiz » mer mag 14, 2008 12:36 am

ciao a tutti
ho riaperto motion dopo un bel po' .... e ora che inizio a lavorarci un po' su sto programmino.
ma non riesco più a visualizzare l'inspector, ne sapete qualcosa.... magari qualche aggiornamento??
boh...??
Avatar utente
Lumiz
ilMac.net Friend
 
Messaggi: 64
Iscritto il: gio mar 13, 2008 1:37 am
Località: Carisio

Messaggioda Red » mer mag 14, 2008 12:24 pm

??? Sparito l'inspector?

...forse ti si è chiusa semplicemente la finestra...

prova a richiamare il comando "Layout"-"Standard" dal menù "Window".

Se non funziona nemmeno così, resetta il programma cestinando le preferenze...

ciao
Avatar utente
Red
ilMac.net Lover
 
Messaggi: 1053
Iscritto il: sab apr 23, 2005 1:29 pm
Località: Parma

Messaggioda Lumiz » mer mag 14, 2008 9:59 pm

Non riesco ho provato con tutti i bottoni possibili.....Red, non vanno nemmeno i pulsantini in alto a destra ma oltre all' inspector non va nemmeno la library e il file browser!!!???

nelle preferenze non trovo come resettare le stesse...
l'unica che cosa che mi viene in mente è reinstallare solo motion se si può ma credo di si.
ma prima aspetto tue news.....certo che è strano :o
Avatar utente
Lumiz
ilMac.net Friend
 
Messaggi: 64
Iscritto il: gio mar 13, 2008 1:37 am
Località: Carisio

Messaggioda Red » mer mag 14, 2008 11:26 pm

Non so cosa possa essere successo, forse un difetto in qualche aggiornamento, però sicuramente è strano.

Non serve re-installare motion. Per "resettare" le preferenze devi semplicemente eliminare il file che si chiama "com.apple.motion.plist" contenuto nella cartella Library/preferences nella tua cartella utente.
Attento! NELLA TUA CARTELLA UTENTE. Ognuno può chiamarla come vuole, è il tuo nome breve...la casetta...

il percorso completo è:
Macintosh HD/Utenti/ nome utente /Libreria/Preferences/com.apple.motion.plist

(scusa la petulanza, ma nessuno legge mai bene e mi risponde sempre "non c'è"... e io mi inkakkio...quindi controlla bene bene...)

Fammi sapere.
Avatar utente
Red
ilMac.net Lover
 
Messaggi: 1053
Iscritto il: sab apr 23, 2005 1:29 pm
Località: Parma

Messaggioda Lumiz » gio mag 15, 2008 12:29 am

velocissimo grazie
ma che petulanza e petulanza!!! io ti adoro più chiaro di così!! cosa si vuole.... adesso provo e ti dico
:D :D
Avatar utente
Lumiz
ilMac.net Friend
 
Messaggi: 64
Iscritto il: gio mar 13, 2008 1:37 am
Località: Carisio

Messaggioda Lumiz » gio mag 15, 2008 12:34 am

ha ha senti Red se un giorno ci si vede ti offro da bere almeno 3 giri!!!!
FATTO E TUTTO OK !!! chissà cosa avevo toccato....boh....

:o ....... ma non lo fo piu ...... grazieeeee!!!
Avatar utente
Lumiz
ilMac.net Friend
 
Messaggi: 64
Iscritto il: gio mar 13, 2008 1:37 am
Località: Carisio

Messaggioda Red » gio mag 15, 2008 2:22 pm

Nulla! L'importante è risolvere...

ma la birra me la lego al dito... mi viene già sete!!!! :D

alla prossima!

(sto per cominciare una serie di tips per Motion sul sito FCPUG.it, potrebbe esserti utile...) ciao!
Avatar utente
Red
ilMac.net Lover
 
Messaggi: 1053
Iscritto il: sab apr 23, 2005 1:29 pm
Località: Parma

Messaggioda Lumiz » gio mag 15, 2008 9:08 pm

guarderò sicuramente!!! ciaoooo
Avatar utente
Lumiz
ilMac.net Friend
 
Messaggi: 64
Iscritto il: gio mar 13, 2008 1:37 am
Località: Carisio


Torna a ilMac & Video

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron