Help!!! Non riesco più a copiare la musica sul mio iPod!!!

Il miglior posto per parlare di iPod, iTunes Music Store e musica in generale.

Moderatori: Collaboratori, ilMac.net Staff

Help!!! Non riesco più a copiare la musica sul mio iPod!!!

Messaggioda juri » ven mag 05, 2006 10:24 am

Ciao a tutti
ho un problema con il mio iPod di quarta generazione, da qualche giorno non riesco più a trasferire i file audio sul mio ipod Quando ci provo viene fuori una scritta che dice: "il tentativo di copiare sul disco è fallito. Non posso leggere o scrivere sul disco". Ho già provato a ripristinare il software, usando l'ultimo aggiornamento, e ho verificato i permessi. Tutto Ok.
Se qualcuno può aiutarmi!!! Grazie mille!!!
[-o< [-o< [-o< [-o< [-o<
Aiò!
juri
ilMac.net Lover
 
Messaggi: 1608
Iscritto il: gio nov 04, 2004 11:38 am
Località: a passeggio per la rete

Messaggioda juri » ven mag 05, 2006 11:28 am

Dimenticavo!!!
questo mi succede sia con l'aggiornamento manuale che con quello automatico. Il disco è formattato per mac e ho fatto una prova da diverse macchine ma il risultato è sempre lo stesso. Grazie
8)
Aiò!
juri
ilMac.net Lover
 
Messaggi: 1608
Iscritto il: gio nov 04, 2004 11:38 am
Località: a passeggio per la rete

Messaggioda niguli » ven mag 05, 2006 11:32 am

Può essere che si siano sputtanati i permessi. Archivia i tuoi file (se ci riesci...) e riformattalo (il mio consiglio: non solo per Mac ma anche in nodo che sia visibile a Win, non si sa mai, un giorno potersti aver bisogno di scambiare qualche file con Lui). :wink:
Avatar utente
niguli
Moderatore
 
Messaggi: 9190
Iscritto il: lun lug 26, 2004 1:15 pm
Località: Vicopisano (Pisa)

Messaggioda juri » ven mag 05, 2006 2:45 pm

Archiviati e riformattato, ma non succede niente, continua a darmi sempre il solito errore.
[-o< [-o< [-o< [-o< [-o<
Aiò!
juri
ilMac.net Lover
 
Messaggi: 1608
Iscritto il: gio nov 04, 2004 11:38 am
Località: a passeggio per la rete

Messaggioda niguli » ven mag 05, 2006 2:56 pm

Assistenza ? :wink:
Avatar utente
niguli
Moderatore
 
Messaggi: 9190
Iscritto il: lun lug 26, 2004 1:15 pm
Località: Vicopisano (Pisa)

Messaggioda juri » ven mag 05, 2006 3:52 pm

Sto iniziando ad entrare nell'ottica dell'assistenza!!!! E come al solito a due settimane dalla scadenza della garanzia il giocattolo si è rotto!!!
](*,) ](*,) ](*,)
Aiò!
juri
ilMac.net Lover
 
Messaggi: 1608
Iscritto il: gio nov 04, 2004 11:38 am
Località: a passeggio per la rete

Messaggioda juri » mar mag 16, 2006 12:36 pm

Ciao
ho risolto il problema reinstallando il software originale e ripristinando gli agiornamrti pubblicati successivamente. l'iPod è tornato come nuovo.
8)
Aiò!
juri
ilMac.net Lover
 
Messaggi: 1608
Iscritto il: gio nov 04, 2004 11:38 am
Località: a passeggio per la rete

Messaggioda gotto » mar mag 16, 2006 12:53 pm

chiamatelo post gratuito ma sono contento per te. :D
take a lot!
gotto
Moderatore
 
Messaggi: 7810
Iscritto il: ven mar 22, 2002 2:00 am

Messaggioda niguli » mar mag 16, 2006 1:52 pm

anche io son contento per te. Però non ho capito: ma quando hai formattato non andava ?
Avatar utente
niguli
Moderatore
 
Messaggi: 9190
Iscritto il: lun lug 26, 2004 1:15 pm
Località: Vicopisano (Pisa)

Messaggioda juri » lun giu 05, 2006 4:53 pm

Quando ho formattato con la versione più recente non andava, ho dovuto reinstallare quella presente sul cd della confezione dell'iPod, e poi successivamente ho reinstallato gli altri aggiornamneti sino a quello più recente, e adesso funziona benissimo.



sul topic gratuito di Gotto: ce ne sono tanti, un più uno meno penso che non faccia male a nessuno, Avevo un problema e l'ho esposto. La prossima volta vedrò di rivolgermi altrove.

:evil:
Aiò!
juri
ilMac.net Lover
 
Messaggi: 1608
Iscritto il: gio nov 04, 2004 11:38 am
Località: a passeggio per la rete

Prossimo

Torna a ilMac & Musica

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron