De profundis per iPod Video; 60GB; 5Th generation

Il miglior posto per parlare di iPod, iTunes Music Store e musica in generale.

Moderatori: Collaboratori, ilMac.net Staff

De profundis per iPod Video; 60GB; 5Th generation

Messaggioda sixtus » lun mag 01, 2006 12:10 pm

Dopo un breve periodo di normale utilizzo, dapprima ha cominciato a rallentare, rispondendo con ritardo ai comandi e "mangiandosi" contemporaneamente, la batteria in una manciata di minuti, poi anche se connesso al una fonte di alimentazione oppure ricaricando completamente la batteria, si è definitivamente bloccato in un loop infinito durante il tentativo di avvio dell'applicativo sofware (per intenderci, dal logo mela residente nel firmware, al menu principale, che è parte del software).
Da quanto posso desumere dai rumoracci meccanici che sento, ritengo che si sia fottuto il disco rigido al punto che non riesco più a vederlo con nessun software tipo "TechTool Pro 4" e tantomeno con "Utility Disco" e quindi non ho nessuno spazio di manovra.
Qualcuno ha qualche suggerimento, escluso quello scontato, di buttarlo dalla finestra?
Sixtus :evil:
Avatar utente
sixtus
MacLover
 
Messaggi: 159
Iscritto il: lun giu 28, 2004 4:16 pm
Località: Santa Maria La Longa (UD)

Messaggioda baloo » mar mag 02, 2006 4:26 pm

Ciao sixtus,

capisco il nervo scoperto, ma il prodotto dovrebbe essere ancora in garanzia, no?

ciao
baloo
non maclover
 
Messaggi: 4270
Iscritto il: mar mar 19, 2002 2:00 am

Messaggioda AKA Zico » mar mag 02, 2006 5:12 pm

assistenza.
AKA Zico e lo RI dico

Non mi ricordavo la mia password e mi sono RI registrato...;)
AKA Zico
ilMac.net Lover
 
Messaggi: 2263
Iscritto il: lun mar 13, 2006 12:51 pm


Torna a ilMac & Musica

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite