rimuovere software installato

Un misto di vari argomenti di discussione tutti a base di Mele Apple. Novità, soluzione di problemi, curiosità e dibattiti.

Moderatori: Collaboratori, ilMac.net Staff

Messaggioda hairtrendy » gio gen 03, 2002 7:17 am

dopo l'installazione del software dello scanner epson, che non funziona come dovrebbe , ho proceduto alla rimozione del software al fine di effettuare una nuova installazione ma il programma di disinstallazione non funziona , il disco continua a girare senza rilevare niente . La Epson mi dice che probabilmente il disco e' danneggiato e sta provvedendo ad inviarmi un nuovo disco anche se affermano che il problema con piu' probabilita' risiede nel system o c'e' un conflitto . Preciso che ho un I-mac v9.04 con nessuna altra periferica neppure una stampante .
hairtrendy
ilMac.net Friend
 
Messaggi: 31
Iscritto il: mer gen 02, 2002 2:00 am
Località: piacenza

Messaggioda Forna » gio gen 03, 2002 2:53 pm

Hai provato a guardare in cartella sistema, se sono presenti le varie estensioni dello scanner?
Se si, prova a rimuoverle manualmente!
Intendi il CD di installazione della Epson, danneggiato?
Se l'HD é danneggiato, come fai a usare il computer??
Forna
Amicone
 
Messaggi: 113
Iscritto il: mer dic 26, 2001 2:00 am
Località: Cremona

Messaggioda hairtrendy » gio gen 03, 2002 3:16 pm

In data 2002-01-03 13:53, Forna scrive:
Hai provato a guardare in cartella sistema, se sono presenti le varie estensioni dello scanner?
Se si, prova a rimuoverle manualmente!
Intendi il CD di installazione della Epson, danneggiato?
Se l'HD é danneggiato, come fai a usare il computer??



Si scusa ho erroneamente parlato di disco quando intendevo che a girare a vuoto e' il CD di installazione dello scanner . Provero' a seguire il tuo suggerimento ma ti sembra plausibile la risposta fornitami da Epson? Devo anche dire che prima di provare con la rimozione del software ho rifatto l'installazione piu' volte . Puo' questo aver pregiudicato qualcosa portandomi
quindi da ultimo alla impossibilita' di rimuovere il tutto ?
Grazie
hairtrendy
ilMac.net Friend
 
Messaggi: 31
Iscritto il: mer gen 02, 2002 2:00 am
Località: piacenza

Messaggioda hairtrendy » gio gen 03, 2002 3:19 pm

Si scusa ho erroneamente parlato di disco quando intendevo che a girare a vuoto e' il CD di installazione dello scanner . Provero' a seguire il tuo suggerimento ma ti sembra plausibile la risposta fornitami da Epson? Devo anche dire che prima di provare con la rimozione del software ho rifatto l'installazione piu' volte . Puo' questo aver pregiudicato qualcosa portandomi
quindi da ultimo alla impossibilita' di rimuovere il tutto ?
Grazie
hairtrendy
ilMac.net Friend
 
Messaggi: 31
Iscritto il: mer gen 02, 2002 2:00 am
Località: piacenza

Messaggioda Forna » gio gen 03, 2002 6:42 pm

Può esserci anche un conflitto di estensioni, ma per certo sono i driver non il system!
Se ti manderanno un nuovo CD, prova a vedere se i driver sono più recenti!
Comunque l'OS 9.1 é più stabile del 9.0.4;io uso già il 9.2.2, senza problemi!
Hellooo!!:-)
Forna
Amicone
 
Messaggi: 113
Iscritto il: mer dic 26, 2001 2:00 am
Località: Cremona


Torna a ilMacEdonia

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron