Safari 4 beta

Un misto di vari argomenti di discussione tutti a base di Mele Apple. Novità, soluzione di problemi, curiosità e dibattiti.

Moderatori: Collaboratori, ilMac.net Staff

Safari 4 beta

Messaggioda niguli » mar feb 24, 2009 4:11 pm

Per chi vuol provare.. io sto scaricando...

qui tutte le novità

Immagine
Avatar utente
niguli
Moderatore
 
Messaggi: 9190
Iscritto il: lun lug 26, 2004 1:15 pm
Località: Vicopisano (Pisa)

Messaggioda Ric68 » mar feb 24, 2009 4:15 pm

Sembrerebbe pieno di belle novità.

Non ricordo come fare però a mantenere la ver.3 in caso volessi tornare indietro, dato che trattasi di ver. Beta... non si sa mai...

Chi me lo ricorda, please! :)
Bella è la vita se bene gli vuoi



Immagine
Avatar utente
Ric68
ilMac.net Friend
 
Messaggi: 35
Iscritto il: gio feb 05, 2009 10:25 pm
Località: Boìa Dèh! vicino Livorno

Messaggioda niguli » mar feb 24, 2009 4:18 pm

nel pacchetto c'è anche un bel unistaller, installi e poi riavvii.. ora lo faccio
Avatar utente
niguli
Moderatore
 
Messaggi: 9190
Iscritto il: lun lug 26, 2004 1:15 pm
Località: Vicopisano (Pisa)

Messaggioda Ric68 » mar feb 24, 2009 4:23 pm

niguli ha scritto:nel pacchetto c'è anche un bel unistaller, installi e poi riavvii.. ora lo faccio


Disinstallando torni alla versione precedente?

ok ci provo pure io :D
Bella è la vita se bene gli vuoi



Immagine
Avatar utente
Ric68
ilMac.net Friend
 
Messaggi: 35
Iscritto il: gio feb 05, 2009 10:25 pm
Località: Boìa Dèh! vicino Livorno

Messaggioda Joebar » mar feb 24, 2009 4:42 pm

installato, pare velocissimo.
Quattro polli fritti. E una coca.

Era meglio quando Apple faceva prodotti di nicchia...
Avatar utente
Joebar
ilMac.net Lover
 
Messaggi: 2344
Iscritto il: lun nov 13, 2006 11:04 pm
Località: Pontedera (PI)

Messaggioda MacLife » mar feb 24, 2009 4:51 pm

Ci provo se migliora la gestione internet.
MacLife
ilMac.net Lover
 
Messaggi: 1353
Iscritto il: mar nov 23, 2004 8:33 pm
Località: Internet

Messaggioda ShockAce » mar feb 24, 2009 5:15 pm

Qualcuno l'ha provato su 10.4.11?
Immagine
ShockAce
ilMac.net Lover
 
Messaggi: 3224
Iscritto il: mer ott 27, 2004 12:13 pm
Località: Udine

Messaggioda niguli » mar feb 24, 2009 5:19 pm

disinstallato subito, crashava all'avvio :(
Avatar utente
niguli
Moderatore
 
Messaggi: 9190
Iscritto il: lun lug 26, 2004 1:15 pm
Località: Vicopisano (Pisa)

Messaggioda niguli » mar feb 24, 2009 6:24 pm

a chi va, dice vada benissimo, salvo che si schianta Mail 8-[ :-s :-k :-k
Avatar utente
niguli
Moderatore
 
Messaggi: 9190
Iscritto il: lun lug 26, 2004 1:15 pm
Località: Vicopisano (Pisa)

Messaggioda Joebar » mar feb 24, 2009 8:33 pm

devo ritenermi un fortunello allora, mail va bene e safari 4 va da dio.
Quattro polli fritti. E una coca.

Era meglio quando Apple faceva prodotti di nicchia...
Avatar utente
Joebar
ilMac.net Lover
 
Messaggi: 2344
Iscritto il: lun nov 13, 2006 11:04 pm
Località: Pontedera (PI)

Prossimo

Torna a ilMacEdonia

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron