AIUTO!!! problema iphoto!!!

Un misto di vari argomenti di discussione tutti a base di Mele Apple. Novità, soluzione di problemi, curiosità e dibattiti.

Moderatori: Collaboratori, ilMac.net Staff

AIUTO!!! problema iphoto!!!

Messaggioda scracth87 » dom feb 22, 2009 5:42 pm

buona domenica...
ho avuto poco fa un problema enorme e spero di non essermi giocato le tutte le mie foto...
le foto le avevo salvate su un hard disk copiando "iphoto". il file era grosso circa 27 gb..
prima stavo importando delle foto dalla macchina fotografica ed a un tratto si è bloccato iphoto e poi si è chiuso. alla riapertura il file era ancora delle stesse dimensioni(27gb) ma non mi visualizza più nessuna foto!!! aiutatemi vi prego sono disperato!!!!!!!!!!!!!
scracth87
ilMac.net Friend
 
Messaggi: 40
Iscritto il: gio gen 17, 2008 11:41 am

Messaggioda Accuphase » dom feb 22, 2009 7:01 pm

iphoto 09?? leopard ?
Avatar utente
Accuphase
ilMac.net Lover
 
Messaggi: 2005
Iscritto il: lun apr 11, 2005 1:17 pm
Località: MO

Messaggioda Joebar » dom feb 22, 2009 10:30 pm

tieni premuto ALT all'avvio di iphoto e scegli come libreria il file da 27 giga. Se lo hai spostato, è probabile che iphoto lo stia cercando dove era prima e non trovando niente ti abbia creato una libreria vuota.
Quattro polli fritti. E una coca.

Era meglio quando Apple faceva prodotti di nicchia...
Avatar utente
Joebar
ilMac.net Lover
 
Messaggi: 2344
Iscritto il: lun nov 13, 2006 11:04 pm
Località: Pontedera (PI)


Torna a ilMacEdonia

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron