Safari in crash

Un misto di vari argomenti di discussione tutti a base di Mele Apple. Novità, soluzione di problemi, curiosità e dibattiti.

Moderatori: Collaboratori, ilMac.net Staff

Safari in crash

Messaggioda Ric68 » gio feb 12, 2009 1:01 am

Sono due giorni che lotto con questo problema. Altri amici del web hanno cercato di aiutarmi ma senza riuscire nell'impresa (a questo punto ardua mi pare)

Info:

OS X 10.5.6
Safari 3.2.1
Nessun appli installata di recente
Nessuna modifica al pannello di controllo

All'improvviso mentre navigavo su forum il browser ha crashato
Immagine

Provato le cose basilari: vuotato cache, Reinizializzato, cancellato cookies, buttato com.apple.Safari.plist, buttato Database3 dalla cartella Syndication.

Prove eseguite passo passo, non tutto insieme.

Provato con altro utente e FUNZIONA BENE (almeno qui)

Avevo intallato Growl e l'ho buttato (qualcuno dice che oltre a non servire poteva essere quello la fonte del problema)

Adesso buttato Flip4Mac... solito risultato, dopo 2/3 minuti di navigazione appare la rotellina colorata e Safari si chiude.

Ah! dimenticavo:
Buttato l'applicazione Safari con tutti i files associati e ri-installato dal sito apple (sempre ver. 3.2) ma nulla.

Non ne vuol sapere di funzionare
:cry:
Bella è la vita se bene gli vuoi



Immagine
Avatar utente
Ric68
ilMac.net Friend
 
Messaggi: 35
Iscritto il: gio feb 05, 2009 10:25 pm
Località: Boìa Dèh! vicino Livorno

Messaggioda imik » gio feb 12, 2009 10:44 am

domanda superflua la mia lo so....ma lo fa con tutti i siti che visiti o con qualcuno in particolare?
A me ad esempio si pianta e poi si chiude se volessi raggiungere la pagina dello sport (che hanno modificato....infatti si chiama Sport New) del sito www.repubblica.it
Michele
_________________

Immagine
Avatar utente
imik
ilMac.net Lover
 
Messaggi: 548
Iscritto il: mar gen 18, 2005 10:03 am
Località: Pradamano - Prov. Udine

Messaggioda Ric68 » gio feb 12, 2009 4:43 pm

Si, lo faceva con qualunque sito.

Comunque dopo mille peripezie l'arcano è stato risolto.

Tutto è iniziato dopo che ho acquistato nel sito della Apple. Infatti (pensandoci dopo) da quel momento si è ingrippato tutto.

Neppure la ri-installazione ex-novo di Safari era servita.

La soluzione si trova nelle Preferenze > Sistema > Avvisa quando si visita un sito fraudolento. Qui va tolta la spunta alla casellina.

Adesso funziona tutto. Forse è un bug di questa ver. di Safari non lo so perché è la prima volta che mi capite e nel sito di mamma Apple già avevo comprato diverso tempo fa.
Bella è la vita se bene gli vuoi



Immagine
Avatar utente
Ric68
ilMac.net Friend
 
Messaggi: 35
Iscritto il: gio feb 05, 2009 10:25 pm
Località: Boìa Dèh! vicino Livorno


Torna a ilMacEdonia

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron